Log In Issues

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 15:48 BST

Update

We are experiencing some technical difficulties at the moment. The team are working on solving the issue. Apologies for the inconvenience caused.
Posted Jul 03, 2026 - 15:46 BST

Investigating

We are experiencing some technical difficulties at the moment. The team are working on solving the issue. Apologies for the inconvenience caused.
Posted Jul 03, 2026 - 15:45 BST
This incident affected: Exchange and SBK.