Scheduled maintenance

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 08:01 GMT

Investigating

Please be aware that there will be downtime on Tuesday 3rd of February, from 6:00 AM to 8:00 AM UTC, due to scheduled maintenance. Bet placement will be unavailable during this time.
Posted Feb 02, 2026 - 21:31 GMT
This incident affected: Exchange and SBK.