Site Maintenance

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 07:59 GMT

Investigating

Please be aware that there will be downtime from 7am to 8am GMT on Wednesday 4th of February, due to scheduled maintenance.
Posted Feb 03, 2026 - 21:46 GMT
This incident affected: SBK.