Currently experiencing issues
Incident Report for Smarkets
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 17:10 GMT
Investigating
We are currently experiencing platform-wide issues displaying prices on markets. We are working on getting this fixed as soon as possible.
Posted Dec 01, 2022 - 16:00 GMT
This incident affected: Exchange and SBK.