Grand National Settlement
Incident Report for Smarkets
Resolved
This incident has been resolved.
Posted Apr 15, 2023 - 17:49 BST
Update
There will be a short delay when we settle all related bets in the Grand National. This may take up to 15 minutes. Thanks for your patience!
Posted Apr 15, 2023 - 16:56 BST
Update
Grand National Settlement:There will be a short delay when we settle all related bets in the Grand National. This may take up to 15 minutes. Thanks for your patience!
Posted Apr 15, 2023 - 16:55 BST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2023 - 16:53 BST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2023 - 16:52 BST
Investigating
There will be a short delay when we settle all related bets in the Grand National. This may take up to 15 minutes. Thanks for your patience!
Posted Apr 15, 2023 - 16:50 BST
This incident affected: Exchange and SBK.