Active Bets Not Showing
Incident Report for Smarkets
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 12:59 GMT
Update
Regrettably, we're encountering some technical difficulties at the moment, which may temporarily prevent your active bets from being visible. The team are working on resolving this as soon as possible.
Posted Jan 30, 2024 - 12:52 GMT
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 12:52 GMT
Investigating
Regrettably, we're encountering some technical difficulties at the moment, which may temporarily prevent your active bets from being visible. The team are working on resolving this as soon as possible.
Posted Jan 30, 2024 - 12:51 GMT
This incident affected: SBK.