Pricing issues
Incident Report for Smarkets
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 23:51 BST
Investigating
We are aware of the technical issues with regards to pricing and are working towards correcting it. Apologies for the inconvenience.
Posted Aug 11, 2022 - 20:42 BST
This incident affected: Exchange and SBK.