Issues with active bets not showing
Incident Report for Smarkets
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 15:33 BST
Investigating
Unfortunately, we're experiencing some issues at the moment which might affect your active bets. It is being looked at as we speak. Apologies for the inconvenience caused.
Posted Aug 13, 2022 - 15:30 BST
This incident affected: Exchange and SBK.