Bet placement and pricing issues
Incident Report for Smarkets
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 11:29 BST
Update
A fix has been put into place. We are monitoring the results.
Posted Apr 11, 2023 - 11:09 BST
Update
We've identified the issue and are working towards resolving it.
Posted Apr 11, 2023 - 10:42 BST
Investigating
We're currently experiencing technical issues, which may impact your ability to place bets. We're working on fixing this ASAP.
Posted Apr 11, 2023 - 10:37 BST
This incident affected: Exchange and SBK.