Login Issue

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted May 03, 2026 - 18:54 BST

Investigating

We are currently experiencing some login issues across the platform, and therefore user login may be temporarily unavailable. We are currently working on a fix, our sincerest apologies for the inconvenience
Posted May 03, 2026 - 18:43 BST
This incident affected: Exchange and SBK.