We are experiencing some technical issues at the moment which are currently under investigation. We apologise for any inconvenience caused.

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 21:30 GMT

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 21:03 GMT

Investigating

We are currently investigating this issue.
Posted Feb 06, 2026 - 21:03 GMT
This incident affected: Exchange and SBK.