Technical Issues

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 20:00 GMT

Update

We are currently experiencing some technical difficulties at the moment. The team are working on solving the issue as soon as possible. Apologies for the inconvenience caused.
Posted Feb 27, 2026 - 18:37 GMT

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 18:35 GMT

Investigating

We are currently experiencing some technical difficulties at the moment. The team are working on solving the issue as soon as possible. Apologies for the inconvenience caused.
Posted Feb 27, 2026 - 18:35 GMT
This incident affected: Exchange and SBK.