Data issues

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Oct 01, 2023 - 20:56 BST

Investigating

We are aware of an issue affecting data on some events causing incorrect scores and game times. We are working as quickly as possible to fix this. Thanks for your patience
Posted Oct 01, 2023 - 20:19 BST
This incident affected: Exchange and SBK.