Settlement Issues

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 15:23 BST

Investigating

We are experiencing some technical difficulties regarding bet settlement at the moment. The team are currently working on solving the issue. Apologies for the inconvenience caused.
Posted Sep 30, 2025 - 14:51 BST
This incident affected: Exchange and SBK.