Pricing issue

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 13:14 GMT

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 13:11 GMT

Update

Apologies, we're currently under maintenance which will affect pricing which might make it harder for you to bet. We are currently investigating to resolve the issue as soon as possible. Apologies for any inconvenience caused.
Posted Feb 19, 2026 - 12:55 GMT

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 12:51 GMT

Investigating

Apologies, we're currently under maintenance which will affect pricing which might make it harder for you to bet. The maintenance is scheduled to last 5-10 minutes. Apologies for the inconvenience caused.
Posted Feb 19, 2026 - 12:50 GMT
This incident affected: Exchange and SBK.