Pricing Issues

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 11:36 GMT

Investigating

Apologies, we're currently under maintenance which will affect pricing which might make it harder for you to bet. The maintenance is scheduled to last 5-10 minutes. Apologies for the inconvenience caused.
Posted Feb 19, 2026 - 11:26 GMT
This incident affected: Exchange and SBK.