Generic Issues

Incident Report for Smarkets

Resolved

This incident has been resolved.
Posted Nov 30, 2025 - 13:19 GMT

Update

We are continuing to investigate this issue.
Posted Nov 30, 2025 - 13:13 GMT

Investigating

We are experiencing some technical difficulties at the moment. The team are working on solving the issue. Apologies for the inconvenience caused.
Posted Nov 30, 2025 - 12:53 GMT
This incident affected: Exchange and SBK.